Problemas com Modo Avião do celular

  • Este tópico contém 4 respostas, 3 vozes e foi atualizado pela última vez 4 meses atrás por Eraldo Pedro I Jr.
Visualizando 4 respostas da discussão
  • Autor
    Posts
    • #255250 Responder
      marcelosilva
      Participante

      Meu celular moto E reconhece o chip, mas não dá sinal de rede. Quando tento fazer uma ligação aparece uma mensagem pedindo para desligar o modo avião, mas quando vou desligar, o mesmo já está desligado.

      O que eu faço?

    • #255259 Responder
      Mania de Celular
      Participante

      Tente o seguinte:

      1 – Desligue o celular e remova o chip.
      2 – Ligue o celular sem o chip e desligue-o novamente
      3 – Conecte o chip outra vez e ligue o celular
      4 – Verifique se o celular está em Modo Avião/Modo Voo/Modo offline. Se estiver, desative esse modo. (deslize a tela do celular, de cima para baixo, para acessar a área de notificação do sistema, então toque no ícone em forma de avião para desativar o Modo Avião.
      5 – Vá nas configurações/Ajustes de rede, aguarde a lista de operadoras aparecer e toque na opção Automática
      6 – Depois vá nas configurações de banda (tipo de rede/modo de rede) e deixe como 2G(GSM)/3G(WCDMA, UMTS, ou HSDPA – como estiver aí em seu celular)
      7 – Vá nas configurações de chamada e verifique se o Desvio de chamada/Encaminhamento de chamada está ativo
      8 – Ainda nas configurações de chamada verifique se a restrição de chamada está ativada. Se estiver, desative-a.
      9 – Reinicie o celular.

      Se nada disso funcionar, providencie uma cópia dos seus dados pessoais (fotos, vídeos, músicas, contatos da agenda…), então restaure o seu celular aos padrões de ‘fabrica por meio das opções de Backup e restauração do sistema.

    • #447134 Responder
      Fabiana
      Convidado

      Não entra rede no meu lG Q6 so fica no Modo Avião, mas a opção não está ligada.

    • #447139 Responder
      TechGeek
      Participante

      Oi, Fabiana.

      Muitas pessoas tem relatado esse problema e parece ser algum bug pós-atualização do sistema Android.

      O que eu sugiro que você faça é que você desligue o celular e depois ligue-o novamente e se isso não resolver, providencie uma cópia dos seus dados pessoais (fotos, vídeos, músicas, contatos da agenda…) e então restaure o celular aos padrões de fábrica por meio das opções de ‘Backup e Restauração’.

      É importante que você e os demais usuários reportem esse problema ao suporte do fabricante para que uma correção venha em uma próxima atualização.

      Se a restauração de fábrica não solucionar o problema, o jeito vai ser reinstalar o software de fábrica do celular em uma versão anterior e evitar fazer a atualização até que uma correção seja liberada.

    • #457596 Responder
      Eraldo Pedro I Jr
      Convidado

      Valeu a dica, foi exatamente este o procedimento. Obrigado, mais uma vez.

Visualizando 4 respostas da discussão
Responder a: Problemas com Modo Avião do celular
Sua informação:





<a href="" title="" rel="" target=""> <blockquote cite=""> <code> <pre class=""> <em> <strong> <del datetime="" cite=""> <ins datetime="" cite=""> <ul> <ol start=""> <li> <img src="" border="" alt="" height="" width="">